2.1 CVE-2004-0824

Patch
 

PPPDialer für Mac OS X 10.2.8 bis 10.3.5 erlaubt es lokalen Benutzern, Systemdateien über einen Symlink-Angriff auf PPPDialer-Protokolldateien zu überschreiben.
https://nvd.nist.gov/vuln/detail/CVE-2004-0824

Kategorien

CWE-NVD-Other

Referenzen

APPLE Patch

APPLE-SA-2004-09-07
Patch Vendor Advisory

AUSCERT Patch

ESB-2004.0559
Patch Vendor Advisory

BID Patch

11139
Patch

CIAC

O-212
Vendor Advisory

SECTRACK Patch

1011175
Patch

XF


 

CPE

cpe start ende
Configuration 1
cpe:2.3:o:apple:mac_os_x:10.2.8:*:*:*:*:*:*:*
cpe:2.3:o:apple:mac_os_x:10.3:*:*:*:*:*:*:*
cpe:2.3:o:apple:mac_os_x:10.3.1:*:*:*:*:*:*:*
cpe:2.3:o:apple:mac_os_x:10.3.2:*:*:*:*:*:*:*
cpe:2.3:o:apple:mac_os_x:10.3.3:*:*:*:*:*:*:*
cpe:2.3:o:apple:mac_os_x:10.3.4:*:*:*:*:*:*:*
cpe:2.3:o:apple:mac_os_x:10.3.5:*:*:*:*:*:*:*


REMEDIERUNG


Patch

Url
APPLE-SA-2004-09-07
ESB-2004.0559
11139
1011175


EXPLOITS


Exploit-db.com

id beschreibung datum
367 Apple Mac OSX - Panther Internet Connect Privilege Escalation 2004-07-28 00:00:00

Andere (github, ...)

Url
Keine bekannten Exploits


CAPEC


Common Attack Pattern Enumerations and Classifications

id beschreibung schweregrad
Kein Eintrag


MITRE