7.8 CVE-2022-42801

 

A logic issue was addressed with improved checks. This issue is fixed in tvOS 16.1, iOS 15.7.1 and iPadOS 15.7.1, macOS Ventura 13, watchOS 9.1, iOS 16.1 and iPadOS 16, macOS Monterey 12.6.1. An app may be able to execute arbitrary code with kernel privileges.
https://nvd.nist.gov/vuln/detail/CVE-2022-42801

Categories

CWE-NVD-noinfo

References


 

CPE

cpe start end
Configuration 1
cpe:2.3:o:apple:macos:*:*:*:*:*:*:*:* >= 12.0 < 12.6.1
cpe:2.3:o:apple:watchos:*:*:*:*:*:*:*:* < 9.1
cpe:2.3:o:apple:ipados:*:*:*:*:*:*:*:* < 5.7.1
cpe:2.3:o:apple:iphone_os:*:*:*:*:*:*:*:* < 5.7.1
cpe:2.3:o:apple:tvos:*:*:*:*:*:*:*:* < 16.1

Exploits

Exploit-db.com
id description date
No known exploits
Other (github, ...)
Url
No known exploits

CAPEC

id description severity
No entry

Sherlock® flash

Take a picture of your computer network in a few clicks !

The Sherlock® flash audit solution allows you to perform an audit to strengthen the security of your IT assets. Vulnerability analysis of your physical and virtual equipment. Patch planning by priority level and time available. Detailed and intuitive reporting.

Discover this offer

Sherlock® flash: 1st instant cybersecurity audit solution