2.1 CVE-2004-1438

Patch
 

El módulo de Apache mod_authz_svn para Subversion 1.0.4-r1 y anteriores permite a los usuarios autenticados de forma remota, con acceso de escritura al repositorio, leer partes no autorizadas del repositorio a través del comando svn copy.
https://nvd.nist.gov/vuln/detail/CVE-2004-1438

Categorías

CWE-NVD-Other

Referencias


 

CPE

cpe iniciar fin
Configuration 1
cpe:2.3:a:subversion:subversion:1.0:*:*:*:*:*:*:*
cpe:2.3:a:subversion:subversion:1.0.1:*:*:*:*:*:*:*
cpe:2.3:a:subversion:subversion:1.0.2:*:*:*:*:*:*:*
cpe:2.3:a:subversion:subversion:1.0.3:*:*:*:*:*:*:*
cpe:2.3:a:subversion:subversion:1.0.4:*:*:*:*:*:*:*
cpe:2.3:a:subversion:subversion:1.0.5:*:*:*:*:*:*:*


REMEDIACIÓN


Patch

Url
10800
GLSA-200407-20


EXPLOTA


Exploit-db.com

id descripción fecha
No hay exploits conocidos

Otros (github, ...)

Url
No hay exploits conocidos


CAPEC


Common Attack Pattern Enumerations and Classifications

id descripción gravedad
No hay entrada


MITRE