2.1 CVE-2004-0394

 

Un débordement de tampon "potentiel" existe dans la fonction panic() de Linux 2.4.x, bien qu'il puisse ne pas être exploitable en raison de la fonctionnalité de panic.
https://nvd.nist.gov/vuln/detail/CVE-2004-0394

Catégories

CWE-NVD-Other

Références


 

CPE

cpe start end
Configuration 1
cpe:2.3:o:linux:linux_kernel:2.6.20.1:*:*:*:*:*:*:*


REMEDIATION




EXPLOITS


Exploit-db.com

id description date
Pas d'exploit connu

Autres (github, ...)

Url
Pas d'exploit connu


CAPEC


Common Attack Pattern Enumerations and Classifications

id description sévérité
Pas d'entrée


MITRE