2.6 CVE-2005-0232

Exploit Patch
 

Firefox 1.0 permet aux attaquants distants de modifier les paramètres de configuration booléens du site about:config en utilisant un plugin tel que Flash, et le filtre -moz-opacity, pour afficher le site about:config puis amener l'utilisateur à double-cliquer à une certaine position de l'écran, alias "Fireflashing.".
https://nvd.nist.gov/vuln/detail/CVE-2005-0232

Catégories

CWE-NVD-Other

Références


 

CPE

cpe start end
Configuration 1
cpe:2.3:a:mozilla:firefox:1.0:*:*:*:*:*:*:*


REMEDIATION


Patch

Url
GLSA-200503-10
GLSA-200503-30
RHSA-2005:323
SUSE-SA:2005:016


EXPLOITS


Exploit-db.com

id description date
Pas d'exploit connu

Autres (github, ...)

Url
http://www.mikx.de/fireflashing/


CAPEC


Common Attack Pattern Enumerations and Classifications

id description sévérité
Pas d'entrée


MITRE