2.6 CVE-2005-1347

 

** UNVERIFIABLE ** NOTE : ce problème décrit un problème qui ne peut pas être vérifié de manière indépendante à la date du 20050421. Adobe Acrobat reader (AcroRd32.exe) 6.0 et versions antérieures permettent à des attaquants distants de provoquer un déni de service (erreur "Invalid-ID-Handle-Error") et de modifier la mémoire à partir d'une adresse particulière, ce qui peut permettre l'exécution de code arbitraire, par l'intermédiaire d'un fichier PDF manipulé. NOTE : le vendeur a déclaré que le journaliste a refusé de fournir suffisamment de détails pour confirmer le problème. En outre, en raison du manque de détails dans l'avis original, une vérification indépendante n'est pas possible. Enfin, la fiabilité du journaliste original est inconnue. Cet élément n'a reçu un identifiant CVE qu'à des fins de suivi, et pour servir d'exemple concret des nouvelles décisions de contenu UNVERIFIABLE et PRERELEASE dans CVE, qui doivent être discutées par le comité de rédaction. Sans détails supplémentaires ou vérification indépendante par des sources fiables, il est fort probable que cet article soit REJETÉ.
https://nvd.nist.gov/vuln/detail/CVE-2005-1347

Catégories

CWE-NVD-Other

Références


 

CPE

cpe start end
Configuration 1
cpe:2.3:a:adobe:acrobat_reader:3.0:*:*:*:*:*:*:*
cpe:2.3:a:adobe:acrobat_reader:5.0.10:*:*:*:*:*:*:*
cpe:2.3:a:adobe:acrobat_reader:6.0:*:*:*:*:*:*:*


REMEDIATION




EXPLOITS


Exploit-db.com

id description date
Pas d'exploit connu

Autres (github, ...)

Url
Pas d'exploit connu


CAPEC


Common Attack Pattern Enumerations and Classifications

id description sévérité
Pas d'entrée


MITRE