2.1 CVE-2003-1295

Patch
 

La vulnerabilità non specificata in xscreensaver 4.12, e forse in altre versioni, consente agli aggressori di causare l'arresto anomalo di xscreensaver tramite vettori non specificati "durante la verifica della password dell'utente".
https://nvd.nist.gov/vuln/detail/CVE-2003-1295

Categorie

CWE-NVD-Other

Riferimenti


 

CPE

cpe avviare fine
Configuration 1
cpe:2.3:o:redhat:enterprise_linux:3.0:*:advanced_servers:*:*:*:*:*
cpe:2.3:o:redhat:enterprise_linux:3.0:*:enterprise_server:*:*:*:*:*
cpe:2.3:o:redhat:enterprise_linux:3.0:*:workstation:*:*:*:*:*
cpe:2.3:o:suse:suse_linux:9.0:*:*:*:*:*:*:*


RIMEDIO


Patch

Url
http://www.novell.com/linux/download/updates/90_i386.html


EXPLOITS


Exploit-db.com

id descrizione data
Nessuna impresa nota

Altro (github, ...)

Url
Nessuna impresa nota


CAPEC


Common Attack Pattern Enumerations and Classifications

id descrizione gravità
Nessuna voce


MITRE