2.1 CVE-2012-0863

 

Mumble 1.2.3 e versioni precedenti utilizzano autorizzazioni leggibili da tutti per i file .local/share/data/Mumble/.mumble.sqlite nelle directory home, che potrebbero consentire agli utenti locali di ottenere una password in chiaro e dati di configurazione leggendo un file.
https://nvd.nist.gov/vuln/detail/CVE-2012-0863

Categorie

CWE-310

Riferimenti


 

CPE

cpe avviare fine
Configuration 1
cpe:2.3:a:mumble:mumble:1.2.0:*:*:*:*:*:*:*
cpe:2.3:a:mumble:mumble:1.2.2:*:*:*:*:*:*:*
cpe:2.3:a:mumble:mumble:*:*:*:*:*:*:*:* <= 1.2.3


RIMEDIO




EXPLOITS


Exploit-db.com

id descrizione data
Nessuna impresa nota

Altro (github, ...)

Url
Nessuna impresa nota


CAPEC


Common Attack Pattern Enumerations and Classifications

id descrizione gravità
Nessuna voce


MITRE