2.1 CVE-2003-0547

Patch
 

O GDM anterior a 2.4.1.6, ao usar o recurso "examinar erros de sessão", permite que usuários locais leiam arquivos arbitrários por meio de um ataque de link simbólico no arquivo ~ / .xsession-errors.
https://nvd.nist.gov/vuln/detail/CVE-2003-0547

Categorias

CWE-NVD-Other

Referências


 

CPE

cpe começar fim
Configuration 1
cpe:2.3:a:gnome:gdm:2.4.1:*:*:*:*:*:*:*
cpe:2.3:a:gnome:gdm:2.4.1.1:*:*:*:*:*:*:*
cpe:2.3:a:gnome:gdm:2.4.1.2:*:*:*:*:*:*:*
cpe:2.3:a:gnome:gdm:2.4.1.3:*:*:*:*:*:*:*
cpe:2.3:a:gnome:gdm:2.4.1.4:*:*:*:*:*:*:*
cpe:2.3:a:gnome:gdm:2.4.1.5:*:*:*:*:*:*:*
cpe:2.3:a:gnome:gdm:2.4.1.6:*:*:*:*:*:*:*
cpe:2.3:a:redhat:kdebase:2.4.0.7.13:*:i386:*:*:*:*:*
cpe:2.3:a:redhat:kdebase:2.4.1.3.5:*:i386:*:*:*:*:*


REMEDIAÇÃO


Patch

Url
RHSA-2003:258


EXPLOITS


Exploit-db.com

id descrição datado
Nenhum exploit conhecido

Outros (github, ...)

Url
Nenhum exploit conhecido


CAPEC


Common Attack Pattern Enumerations and Classifications

id descrição gravidade
Entrada proibida


MITRE