2.1 CVE-2012-2284

 

Os processos de (1) instalação e (2) atualização no Módulo EMC NetWorker para aplicativos Microsoft (NMM) 2.2.1, 2.3 antes da versão 122 e 2.4 antes da versão 375, quando o Exchange Server é usado, permitem que os usuários locais leiam as credenciais do administrador em texto não criptografado por meio de vetores não especificados.
https://nvd.nist.gov/vuln/detail/CVE-2012-2284

Categorias

CWE-255

Referências


 

CPE

cpe começar fim
Configuration 1
   cpe:2.3:a:emc:networker_module_for_microsoft_applications:2.2.1:*:*:*:*:*:*:*
   cpe:2.3:a:emc:networker_module_for_microsoft_applications:2.3:*:*:*:*:*:*:*
   cpe:2.3:a:emc:networker_module_for_microsoft_applications:2.4:*:*:*:*:*:*:*
  Running on/with
  cpe:2.3:a:microsoft:exchange_server:*:*:*:*:*:*:*:*

Exploits

id descrição datado
Nenhum exploit conhecido

CAPEC

id descrição gravidade
Entrada proibida

Sherlock® flash

Tire uma foto da sua rede informática em poucos cliques !

A solução de auditoria Sherlock® flash permite-lhe realizar uma auditoria para reforçar a segurança dos seus activos informáticos. Vulnerabilidade do seu equipamento físico e virtual. Planeamento de correcções por nível de prioridade e tempo disponível. Relatórios detalhados e intuitivos.

Descubra esta oferta

Sherlock® flash: 1ª solução instantânea de auditoria cibernética de segurança